S wiped this from the the following web page
http://support.microsoft.com/?kbid=814441
OL2002: “0x80040119” and “Unknown Error” Error Messages When You Try to Read, Send, Receive, or Delete E-mail
Applies To
SYMPTOMS
When you try to read e-mail in your Outlook Inbox, or when you click Send/Receive, you may receive the following error message:
An unknown error has occurred. 0x80040119
When you try to delete e-mail, you may receive the following error message:
Messaging interface has caused an unknown error
CAUSE
This issue may occur if your .pst file is damaged or is locked open by another process.
RESOLUTION
Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
To resolve this issue, try to repair the PST file. To do this, follow these steps:
Quit Outlook.
Locate your Outlook PST file. To do this, use one of the following methods.
Method 1: Search for the PST File
Click Start, and then click Search.
Click All Files and Folders.
In the All or part of the file name box, type *.pst. By default, the name of your Outlook PST file is Outlook.pst, but it may be different on your computer.
Change the selection in the Look in box to your local hard disk (for example, Local Disk (C:)).
Click Search.
Method 2: Check Your Mail Setup
Click Start, and then click Control Panel.
Click Other Control Panel Options.
Click Mail.
In the Mail Setup - Outlook dialog box, click Data Files.
In the Outlook Data Files - Outlook dialog box, click Open Folder.
The Address box will contain the path of your Outlook PST file.
The Inbox Repair Tool should already be installed on your computer. To verify the location of the tool, follow these steps:
Click Start, and then click Search.
Click All Files and Folders.
In the All or part of the file name box, type Scanpst.exe.
Change the selection in the Look in box to your local hard disk (for example, Local Disk (C:)).
Click Search.
Run the Inbox Repair Tool. To do this, follow these steps:
Click Start, and then click Run.
In the Open box, type the path of the Scanpst.exe file that you located in step 3. For example, type (or navigate to) C:\Program Files\Common Files\System\Mapi\1033\Scanpst.exe.
Click OK to run the Inbox Repair Tool.
In the Enter the name of the file you want to scan box, type (or navigate to) the path and file name of the Outlook PST file that you located in step 2.
Click Start.
After the Inbox Repair Tool operation has completed, click OK.
MORE INFORMATION
For additional information about the Inbox Repair Tool, click the following article number to view the article in the Microsoft Knowledge Base:
287497 OL2002: How to Use the Inbox Repair Tools to Recover Messages
The information in this article applies to:
Microsoft Office Outlook 2003
Microsoft Outlook 2002